Dasar Mikrotik Plus Manajemen Bandwith

ditulis sebagai catatan pengingat. asumsi, menggunakan modem speedy (192.168.1.1) dan jaringan lokal 192.168.10.xx. salah satu client yang diatur bandwithnya adalah 192.168.10.2

1. Menambahkan password

$/password
 old password:
 new password:*****
 retype password:******

2. Memberi nama pada interface

/interface set 0 name=speedy
 /interface set 1 name=local

3. Memberi nama hostname

/system identity set name=routermikrotik

4. Set IP Address

/ip address add interface=speedy address 192.168.1.2 netmask 255.255.255.0
 /ip address add interface=local address 192.168.10.1 netmask 255.255.255.0

5.Set Gateway

/ip route add gateway=192.168.1.1

6. Set NAT

/ip firewall nat add chain=srcnat action=masquerade out-interface=speedy

7. DNS server

/ip dns set primary-dns=8.8.8.8 allow-remoterequests=yes

8. Manajemen Bandwith

/ip firewall mangle add chain=prerouting src-address=192.168.10.2 dst-address=0.0.0.0/0 action=mark-connection new-connection-mark=client01-con passthrough=yes
 /ip firewall mangle add chain=prerouting action=mark-packet new-packet-mark=client01 passthrough=yes connection-mark=client01-con
 /queue tree add name=client01-up parent=speedy packet-mark=client01 limit-at=64k max-limit=512k
 /queue tree add name=client01-down parent=local packet-mark=client01 limit-at=64k max-limit=512k

4 perintah diatas diulang untuk alamat IP lain dengan penyesuaian.

1 Response to “Dasar Mikrotik Plus Manajemen Bandwith”


  1. 1 appliance repair 7 Desember 2012 pukul 6:01 AM

    Whoa! This blog looks exactly like my old
    one! It’s on a totally different topic but it has pretty much the same page layout and design. Great choice of colors!


Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s




This blog has been discontinued. All the contents, and new posts can be found at blog.pdft.net
Indonesia Linux Conference 2011

stats

SEO Stats powered by MyPagerank.Net
Counter Powered by  RedCounter

hits

  • 317,557 hits


This blog is licensed under a Creative Commons Attribution-Share Alike 3.0 Unported License.
pejuang mimpi tak ingkar janji

%d blogger menyukai ini: